Mistral AI Status Page status page
October 2025

Image Generation and Edition tools are unavailable

MINORaffectedLe Chatlasted4h 56min 17s

Image Generation and Image Editing tools are operational

resolved
Oct 29 21:14:21 (UTC)

Chat Completions API is failing

CRITICALaffectedChat Completions APIlasted21min 10s

The issue with Chat Completions API has been resolved. All systems are operational.

resolved
Oct 16 18:20:46 (UTC)

Le Chat is degraded

MAJORaffectedLe Chatlasted34s

The issue with Le Chat has been resolved. All systems are operational.

resolved
Oct 8 18:02:42 (UTC)

Le Chat is degraded

MAJORaffectedLe Chatlasted1min 33s

The issue with Le Chat has been resolved. All systems are operational.

resolved
Oct 8 18:01:01 (UTC)

Le Chat is failing

CRITICALaffectedLe Chatlasted21min 9s

The issue with Le Chat has been resolved. All systems are operational.

resolved
Oct 8 17:59:04 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted52s

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 13:07:15 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted27s

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 13:04:18 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted1min 50s

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 13:02:33 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted2min 45s

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 13:00:21 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted1min 15s

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 12:57:02 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted26s

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 12:51:22 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted5s

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 12:45:02 (UTC)

Le Chat is failing

CRITICALaffectedLe Chatlasted49min 57s

The issue with Le Chat has been resolved. All systems are operational.

resolved
Oct 5 03:43:12 (UTC)

Le Chat is failing

CRITICALaffectedLe Chatlasted1h 12min 9s

The issue with Le Chat has been resolved. All systems are operational.

resolved
Oct 3 01:05:08 (UTC)
August 2025
No incidents reported
Powered by Checkly