Mistral AI Status Page status page
July 2025

OCR API is failing

CRITICALaffectedOCR APIlasted45s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 08:32:44 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted13s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 08:28:55 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted2min 41s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 08:27:40 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted14s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 08:23:43 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted1min 3s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 08:23:10 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted4min 51s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 08:21:13 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted43min 20s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 08:13:54 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted8s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 07:29:37 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted4min 45s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 07:29:10 (UTC)

Chat Completions API is failing

CRITICALaffectedChat Completions APIlasted4min 12s

The issue with Chat Completions API has been resolved. All systems are operational.

resolved
Jul 24 07:10:11 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted18min 16s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 07:23:55 (UTC)

Chat Completions API is failing

CRITICALaffectedChat Completions APIlasted20s

The issue with Chat Completions API has been resolved. All systems are operational.

resolved
Jul 24 07:05:48 (UTC)

Chat Completions API is failing

CRITICALaffectedChat Completions APIlasted44s

The issue with Chat Completions API has been resolved. All systems are operational.

resolved
Jul 24 07:05:12 (UTC)

Agents API is failing

CRITICALlasted1min 5s

The issue with Agents API has been resolved. All systems are operational.

resolved
Jul 24 07:00:36 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted5min 21s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 07:04:27 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted2min 29s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 06:58:29 (UTC)

OCR API is failing

CRITICALaffectedOCR APIlasted39s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 06:55:47 (UTC)

Embeddings API is failing

CRITICALaffectedEmbeddings APIlasted53s

The issue with Embeddings API has been resolved. All systems are operational.

resolved
Jul 24 06:53:44 (UTC)

Agents API is failing

CRITICALlasted41s

The issue with Agents API has been resolved. All systems are operational.

resolved
Jul 24 06:51:08 (UTC)

Embeddings API is failing

CRITICALaffectedEmbeddings APIlasted1min 13s

The issue with Embeddings API has been resolved. All systems are operational.

resolved
Jul 24 06:50:30 (UTC)
June 2025
No incidents reported
May 2025
No incidents reported
Powered by Checkly