Mistral AI Status Page status page
Incidents

Le Chat is degraded

MAJORaffectedLe Chatlasted1min 33s

The issue with Le Chat has been resolved. All systems are operational.

resolved
Oct 8 18:01:01 (UTC)

We are investigating degraded performance with Le Chat.

investigating
Oct 8 17:59:27 (UTC)
Powered by Checkly