Mistral AI Status Page status page
Incidents

Le Chat is failing

CRITICALaffectedLe Chatlasted49min 57s

The issue with Le Chat has been resolved. All systems are operational.

resolved
Oct 5 03:43:12 (UTC)

We are investigating an outage affecting Le Chat.

investigating
Oct 5 02:53:14 (UTC)
Powered by Checkly