Mistral AI Status Page status page
Incidents

Chat Completions API is failing

CRITICALaffectedChat Completions APIlasted20s

The issue with Chat Completions API has been resolved. All systems are operational.

resolved
Jul 24 07:05:48 (UTC)

We are investigating an outage affecting Chat Completions API.

investigating
Jul 24 07:05:27 (UTC)
Powered by Checkly