Back

Completion API Degraded - mistral-vibe-cli-fast

July 24, 2026 at 08:02 AM UTC

Updates

Resolved

The incident has been resolved

July 24, 2026 at 08:03 AM UTC
Investigating

Requests to the Completion API for model mistral-vibe-cli-fast are experiencing degraded service. We are currently investigating.

July 24, 2026 at 08:02 AM UTC