Back

Vibe Work - Degraded output quality

September 20, 2026 at 09:48 AM UTC Resolved after 4m

Updates

Resolved

We’ve identified the issue and rolled out a fix.

September 20, 2026 at 09:53 AM UTC
Investigating

We are investigating reports of Vibe Work generating incoherent/incorrect responses.

September 20, 2026 at 09:48 AM UTC