Back

Workflows API Degraded

August 12, 2026 at 01:33 PM UTC

Updates

Resolved

The incident has been resolved

August 12, 2026 at 01:46 PM UTC
Investigating

Requests to the Workflows API are experiencing degraded service. We are currently investigating.

August 12, 2026 at 01:33 PM UTC