Back

Elevated error rate

August 28, 2026 at 04:30 PM UTC

Updates

Resolved

The issue has been resolved.

August 28, 2026 at 04:46 PM UTC
Monitoring

A fix has been implemented and we are monitoring the results.

August 28, 2026 at 04:32 PM UTC
Investigating

We have noticed elevated error rates on many of our services. Investigations are currently ongoing.

August 28, 2026 at 04:30 PM UTC