Back

Vibe Code Web is failing to provision a sandbox in new sessions

August 31, 2026 at 12:11 PM UTC

Updates

Resolved

The issue has been resolved.

August 31, 2026 at 03:52 PM UTC
Monitoring

A fix has been implemented and we are monitoring the results.

August 31, 2026 at 03:35 PM UTC
Identified

The issue has been identified and we are working on a fix.

August 31, 2026 at 03:00 PM UTC
Resolved

The issue has been resolved.

August 31, 2026 at 02:04 PM UTC
Investigating

We are investigating the issue.

August 31, 2026 at 12:45 PM UTC
Investigating

We are investigating the issue.

August 31, 2026 at 12:11 PM UTC