Completion API Degraded - mistral-small-2603
August 14, 2026 at 04:29 PM UTC
Updates
Resolved
The incident has been resolved
August 14, 2026 at 04:45 PM UTC
Investigating
Requests to the Completion API for model mistral-small-2603 are experiencing degraded service. We are currently investigating.
August 14, 2026 at 04:29 PM UTC