Back

Vibe Code Web is unable to provision a sandbox in new sessions

September 3, 2026 at 12:55 PM UTC

Updates

Resolved

The issue has been resolved.

September 3, 2026 at 02:24 PM UTC
Monitoring

A fix has been implemented and we are monitoring the results.

September 3, 2026 at 02:14 PM UTC
Identified

The issue has been identified and we are working on a fix.

September 3, 2026 at 01:53 PM UTC
Investigating

We are investigating the issue.

September 3, 2026 at 12:55 PM UTC