Vibe Code Web: New Session Sandboxes Failing to Bootstrap
August 12, 2026 at 12:47 PM UTC
Updates
Resolved
The issue has been resolved.
August 12, 2026 at 02:24 PM UTC
Monitoring
A fix has been implemented and we are monitoring the results.
August 12, 2026 at 01:22 PM UTC
Investigating
New Vibe Code Web sessions are currently unable to bootstrap sandboxes. The incident is ongoing, and we are working to restore normal service.
August 12, 2026 at 12:47 PM UTC