Back

GLM 5.2 Performance Degraded

September 15, 2026 at 07:58 PM UTC Resolved after 45m

Updates

Resolved

We have identified the issue and rolled out a fix. We will continue to monitor the situation.

September 15, 2026 at 08:43 PM UTC
Investigating

We are currently investigating a degradation in Time-to-First-Token (TTFT) latency for GLM-5.2.

September 15, 2026 at 07:58 PM UTC