Back

Audio API Degraded

July 24, 2026 at 02:59 PM UTC

Updates

Resolved

The incident has been resolved

July 24, 2026 at 03:00 PM UTC
Investigating

Requests to the Audio API are experiencing degraded service. We are currently investigating.

July 24, 2026 at 02:59 PM UTC