Audio API Text-to-Speech Degraded
September 4, 2026 at 10:39 AM UTC
Updates
Resolved
The incident has been resolved
September 4, 2026 at 10:43 AM UTC
Investigating
Requests to the Audio API Text-to-Speech endpoint are experiencing degraded service. We are currently investigating.
September 4, 2026 at 10:39 AM UTC