Back

GLM 5.2 Service Degraded

September 10, 2026 at 04:50 PM UTC Resolved after 3h 42m

Updates

Resolved

We have rolled out our solution and have confirmed the issue is now resolved.

September 10, 2026 at 08:32 PM UTC
Resolved

We have rolled out our solution and have confirmed the issue is now resolved.

September 10, 2026 at 05:14 PM UTC
Identified

We have identified the problem and are rolling out a solution.

September 10, 2026 at 05:04 PM UTC
Investigating

Requests to GLM 5.2 are currently experiencing issues. We are currently investigating.

September 10, 2026 at 04:50 PM UTC