Back

Agents API Degraded

August 14, 2026 at 04:38 PM UTC

Updates

Resolved

The incident has been resolved

August 14, 2026 at 04:48 PM UTC
Investigating

Requests to the Agents API are experiencing degraded service. We are currently investigating.

August 14, 2026 at 04:38 PM UTC