Conversations API Degraded
July 17, 2026 at 08:03 AM UTC
Updates
Resolved
The incident has been resolved
July 17, 2026 at 08:12 AM UTC
Investigating
Requests to the Conversations API are experiencing degraded service. We are currently investigating.
July 17, 2026 at 08:03 AM UTC