Back

Conversations API Degraded

August 28, 2026 at 04:59 PM UTC

Updates

Resolved

The incident has been resolved

August 28, 2026 at 05:04 PM UTC
Investigating

Requests to the Conversations API are experiencing degraded service. We are currently investigating.

August 28, 2026 at 04:59 PM UTC