Skill creation and updates unavailable
September 22, 2026 at 09:25 AM UTC
Resolved after 28m
Updates
Resolved
We have deployed a fix restoring skill creation and updates in Le Chat and AI Studio.
September 22, 2026 at 09:53 AM UTC
Investigating
We are investigating an issue preventing users from creating or updating skills in Le Chat and AI Studio.
September 22, 2026 at 09:25 AM UTC