Audio API Text-to-Speech Degraded
July 6, 2026 at 08:19 PM UTC
Updates
Resolved
The incident has been resolved
July 6, 2026 at 08:20 PM UTC
Investigating
Requests to the Audio API Text-to-Speech endpoint are experiencing degraded service. We are currently investigating.
July 6, 2026 at 08:19 PM UTC