Back

OCR API Degraded

August 4, 2026 at 09:35 AM UTC

Updates

Resolved

The incident has been resolved

August 4, 2026 at 09:42 AM UTC
Investigating

Requests to the OCR API are experiencing degraded service. We are currently investigating.

August 4, 2026 at 09:35 AM UTC