Back

Embedding API Degraded

August 27, 2026 at 06:04 PM UTC

Updates

Resolved

The incident has been resolved

August 27, 2026 at 06:05 PM UTC
Investigating

Requests to the Embedding API are experiencing degraded service. We are currently investigating.

August 27, 2026 at 06:04 PM UTC