Mistral AI Status Page
Get updates
Status
Activity
Incidents
Deep Research is down.
resolved
MAJOR
affected
Vibe
lasted 2h 17min 16s
The issue has been resolved.
resolved
Jun 26 13:51:59 (UTC)
resolved
We are investigating the issue.
investigating
Jun 26 11:34:43 (UTC)
investigating
Powered by
Checkly