Activity

OCR API Degraded

Started
Lasted 7min
MEDIUMaffected
OCR API

RESOLVED

lasted 7min

The incident has been resolved

INVESTIGATING

7min earlier

Requests to the OCR API are experiencing degraded service. We are currently investigating.