Mistral AI Status Page status page

Embedding models are down

MEDIUMaffectedEU Embedding API,Embeddings APIlasted3min 35s

We have identified the issue and rolled out a fix

resolved
Dec 11 09:05:27 (UTC)

Embedding models are returning 4XX errors, we are investigating

investigating
Dec 11 09:01:51 (UTC)
Powered by Checkly