Mistral AI Status Page status page
Incidents

Completion API Degraded - mistral-small-2603

resolvedMEDIUMaffectedChat Completions APIlasted 9s

The incident has been resolved

resolved
May 20 14:49:40 (UTC)

Requests to the Completion API for model mistral-small-2603 are experiencing degraded service. We are currently investigating.

investigating
May 20 14:49:31 (UTC)
Powered by Checkly