Mistral AI Status Page status page
Incidents

Le Chat is failing

resolvedCRITICALaffectedLe Chatlasted 4min 10s

The issue with Le Chat has been resolved. All systems are operational.

resolved
Aug 27 08:23:00 (UTC)

We are investigating an outage affecting Le Chat.

investigating
Aug 27 08:18:49 (UTC)
Powered by Checkly