Activity

Vibe Code Web is failing to provision a sandbox in new sessions

Started
Lasted 3h 41min
MEDIUMaffected
Vibe

RESOLVED

lasted 3h 41min

The issue has been resolved.

MONITORING

17min earlier

A fix has been implemented and we are monitoring the results.

IDENTIFIED

52min earlier

The issue has been identified and we are working on a fix.

RESOLVED

1h 48min earlier

The issue has been resolved.

INVESTIGATING

3h 6min earlier

We are investigating the issue.

INVESTIGATING

34min earlier

We are investigating the issue.