Le Chat Degraded
resolvedMEDIUMaffectedVibelasted 1min 1s
The incident has been resolved
resolved
Apr 10 11:47:12 (UTC)Requests to Le Chat are experiencing degraded service. We are currently investigating.
investigating
Apr 10 11:46:11 (UTC)The incident has been resolved
Requests to Le Chat are experiencing degraded service. We are currently investigating.