Incidents

Completion API Degraded - glm-5-2

MEDIUMaffected
Chat Completions API
lasted 51s

RESOLVED

lasted 51s

The incident has been resolved

INVESTIGATING

51s earlier

Requests to the Completion API for model glm-5-2 are experiencing degraded service. We are currently investigating.