Mistral AI Status Page status page
Incidents

Le Chat can't be accessed (Cloudflare outage)

resolvedCRITICALaffectedLe Chatlasted 1h 25min 1s

The Cloudflare outage seems resolved and Le Chat is back online.

resolved
Nov 18 14:40:01 (UTC)

Le Chat cannot be accessed because of an outage on the Cloudflare Network. We're monitoring the resolution of the incident.

identified
Nov 18 13:15:00 (UTC)
Powered by Checkly