Incidents

Completion API Degraded - mistral-vibe-cli-with-tools

MEDIUMaffected
Chat Completions API
lasted 57s

RESOLVED

lasted 57s

The incident has been resolved

INVESTIGATING

57s earlier

Requests to the Completion API for model mistral-vibe-cli-with-tools are experiencing degraded service. We are currently investigating.