Mistral AI Status Page status page

Completion API Degraded

MEDIUMaffectedChat Completions APIlasted1h 12min 34s

The incident has been resolved

resolved
Feb 11 14:58:11 (UTC)

Requests to the Completion API are experiencing degraded service. We are currently investigating.

investigating
Feb 11 13:45:36 (UTC)
Powered by Checkly