Incidents

Completion API Degraded - mistral-medium-2505

MEDIUMaffected
Chat Completions API
lasted 54min

RESOLVED

lasted 54min

The incident has been resolved

INVESTIGATING

54min earlier

Requests to the Completion API for model mistral-medium-2505 are experiencing degraded service. We are currently investigating.