Mistral AI Status Page status page
Incidents

Le Chat is failing

CRITICALaffectedLe Chatlasted3min 21s

The issue with Le Chat has been resolved. All systems are operational.

resolved
Sep 17 16:55:06 (UTC)

We are investigating an outage affecting Le Chat.

investigating
Sep 17 16:51:44 (UTC)
Powered by Checkly