Mistral AI Status Page status page

Completion API Degraded

MEDIUMaffectedChat Completions APIlasted15s

The incident has been resolved

resolved
Feb 18 17:57:59 (UTC)

Requests to the Completion API are experiencing degraded service. We are currently investigating.

investigating
Feb 18 17:57:43 (UTC)
Powered by Checkly