Activity

Audio API Text-to-Speech Degraded

Started
Lasted 21min
MEDIUMaffected
Audio API

RESOLVED

lasted 21min

The incident has been resolved

INVESTIGATING

21min earlier

Requests to the Audio API Text-to-Speech endpoint are experiencing degraded service. We are currently investigating.