Completion API Degraded - glm-5-2
Started
Lasted 11min
MEDIUMaffected
Chat Completions API
RESOLVED
lasted 11min
The incident has been resolved
INVESTIGATING
11min earlier
Requests to the Completion API for model glm-5-2 are experiencing degraded service. We are currently investigating.