Vibe Code Web is unable to create sandboxes in new sessions
Started
Lasted 55min
MAJORaffected
Vibe
RESOLVED
lasted 55min
The issue has been resolved.
MONITORING
37min earlier
A fix has been implemented and we are monitoring the results.
INVESTIGATING
18min earlier
We are investigating the issue.