Mistral AI Status Page status page
Incidents

Le Chat is degraded

MAJORaffectedLe Chatlasted4s

The issue with Le Chat has been resolved. All systems are operational.

resolved
Sep 17 17:08:56 (UTC)

We are investigating degraded performance with Le Chat.

investigating
Sep 17 17:08:51 (UTC)
Powered by Checkly