Mistral AI Status Page status page
Incidents

Completion API Degraded - ministral-14b-latest

resolvedMEDIUMaffectedChat Completions APIlasted 6min 1s

The incident has been resolved

resolved
May 8 20:11:54 (UTC)

Requests to the Completion API for model ministral-14b-latest are experiencing degraded service. We are currently investigating.

investigating
May 8 20:05:52 (UTC)
Powered by Checkly