Audio API Degraded
resolvedMEDIUMaffectedAudio APIlasted 38s
The incident has been resolved
resolved
Apr 1 13:04:35 (UTC)Requests to the Audio API are experiencing degraded service. We are currently investigating.
investigating
Apr 1 13:03:56 (UTC)The incident has been resolved
Requests to the Audio API are experiencing degraded service. We are currently investigating.