Mistral AI Status Page status page
Incidents

Completion API Degraded - magistral-small-latest

resolvedMEDIUMaffectedChat Completions APIlasted 46s

The incident has been resolved

resolved
Jun 17 03:34:13 (UTC)

Requests to the Completion API for model magistral-small-latest are experiencing degraded service. We are currently investigating.

investigating
Jun 17 03:33:27 (UTC)
Powered by Checkly