Mistral AI Status Page status page
Incidents

OCR API is failing

resolvedCRITICALaffectedOCR APIlasted 2min 41s

The issue with OCR API has been resolved. All systems are operational.

resolved
Jul 24 08:27:40 (UTC)

We are investigating an outage affecting OCR API.

investigating
Jul 24 08:24:58 (UTC)
Powered by Checkly