AI Registry Prompts API Degraded
resolvedMEDIUMaffectedAI Registry Prompts APIlasted 17min 40s
The incident has been resolved
resolved
Jul 2 07:41:09 (UTC)The issue has been resolved.
resolved
Jun 10 21:08:00 (UTC)Requests to the AI Registry Prompts API are experiencing degraded service. We are currently investigating.
investigating
Jun 10 20:50:19 (UTC)