Incidents

Workflows API Degraded

MEDIUMaffected
Workflows API
lasted 12min

RESOLVED

lasted 12min

The incident has been resolved

INVESTIGATING

12min earlier

Requests to the Workflows API are experiencing degraded service. We are currently investigating.