Mistral AI Status Page status page
Incidents

Completion API Degraded - mistral-small-latest

MEDIUMaffectedChat Completions API lasted 1min 31s

The incident has been resolved

resolved
May 19 16:45:20 (UTC)

Requests to the Completion API for model mistral-small-latest are experiencing degraded service. We are currently investigating.

investigating
May 19 16:43:49 (UTC)
Powered by Checkly