Activity

Integrations API Degraded

Started
Lasted 4min
MEDIUMaffected
Integrations API

RESOLVED

lasted 4min

The incident has been resolved

INVESTIGATING

4min earlier

Requests to the Integrations API are experiencing degraded service. We are currently investigating.